¿Aún No Estás Registrado En El Foro?

Al no estar registrado en el foro, no podrás ver los enlaces y tampoco podrás tener acceso a la mayoría de elementos. Registrarte toma muy poco tiempo, y una vez lo hagas, disfrutarás de las funcionalidades completas del foro. ¡TE ESPERAMOS!

Autor Tema: Duda sobre los requisitos de sistema  (Leído 73 veces)

rasenox

  • Principiante
  • *
  • Puntos: 10
  • Mensajes: 1
  • Country: es
  • Porcentaje De Actividad:
    0%
    • Ver Perfil
Duda sobre los requisitos de sistema
« en: Diciembre 19, 2017, 12:13:13 pm »
Hola a tod@s, tengo un problema con Unity (5.6.4f1 aunque supongo que da igual la version) al cual no he podido encontrar una solucion y quizas alguien en este foro pueda ayudarme. Me explico, intento desarrollar un pequeño juego sobre un portatil ASUS que tiene un microprocesador Intel de doble nucleo, 4GB de RAM y una tarjeta grafica integrada tambien de la marca Intel, pero en el momento en el que añado varios elementos a la escena y pulso el play para ir probando como queda pues se relentiza una barbaridad. Al principio pense que era por usar objetos con demasiados poligonos, pero aunque solo añada a la escena varios cubos 3D se sigue relentizando mucho. Los juegos de verdad (y no la porqueria que hago yo) suelen requerir unos requisitos minimos de sistema, y mi pregunta seria, ¿Hay algun paramero o algo en Unity que pueda modificar para que mi "juego" pueda verse de forma fluida incluso en PCs con pocos recursos (como pueda ser los fotogramas por segundo, la resolucion o cualquier otra cosa)?
Pido disculpas por la parrafada y doy las gracias de antemano a quien pueda ayudarme.


 
Los visitantes no pueden dar puntos :(
point 0 Puntos

Este tema no recibió puntos.

ForoDeveloper

Duda sobre los requisitos de sistema
« en: Diciembre 19, 2017, 12:13:13 pm »

504games

  • Usuario Diamante
  • *****
  • Puntos: 2144
  • Mensajes: 193
  • Country: hn
  • Porcentaje De Actividad:
    0%
  • Agradecido: 7 veces
    • Ver Perfil
    • 504 Games
Re:Duda sobre los requisitos de sistema
« Respuesta #1 en: Diciembre 23, 2017, 01:15:37 am »

Esos son los requisito minimos de Unity amigo



OS: Windows 7 SP1+, 8, 10, solo versiones de 64 bits; Mac OS X 10.9+.

Windows XP y Vista no son compatibles; y las versiones de servidor de Windows & OS X no se han probado.
CPU: Soporte para el conjunto de instrucciones SSE2.

GPU: Tarjeta gráfica con DX9 (modelo de shader 3.0) o DX11 con capacidades de funciones de nivel 9.3.

El resto depende principalmente de la complejidad de sus proyectos.

Requisitos adicionales para el desarrollo de plataformas:
iOS: Com****dora Mac con sistema operativo versión OS X 10.9.4 como mínimo y Xcode 7.0 o superior.
Android: Kit de desarrollo Android SDK y Java (JDK); el IL2CPP scripting backend requiere Android NDK.
Windows Store: Windows 8.1 (64 bits) y Visual Studio y plataforma SDK correspondiente:
Universal Windows Platform (UWP): Windows 8.1 (64 bits), Visual Studio 2015 o posterior y Windows 10 SDK;
El scripting backend IL2CPP también requiere la instalación de la función de compilador C++ con Visual Studio.
Pobre del que lo sabe todo, porque no tiene nada más que aprender ni razón para vivir. -
 

Tags:
 


You are not allowed to view links. Register or Login